In this lab exercise, you will:
l Know the basic configuration of VLAN, IP address, etc.
l Know OSPF configuration
l Know telnet configuration
IP Address Design
Device
|
Interface
|
IP Address
|
S9500
|
Vlan interface 10
|
10.10.10.1/30
|
Vlan interface 20
|
10.10.20.1/30
| |
S5500-EI_1
|
Vlan interface 10
|
10.10.10.2/30
|
Vlan interface 1
|
10.10.1.14/28
| |
Vlan interface 2
|
10.10.2.254/24
| |
S5500-EI_2
|
Vlan interface 20
|
10.10.20.2/30
|
Vlan interface 1
|
10.10.1.30/28
| |
Vlan interface 3
|
10.10.3.254/24
| |
S3100-EI_1
|
Vlan interface 1
|
10.10.1.1/28
|
S3100-EI_2
|
Vlan interface 1
|
10.10.1.17/28
|
Step1:Rename the switch
<H3C>system-view
[H3C]sysname S3100-EI_1
[S3100-EI_1]
Step2:Configure VLAN 2 for PC_1
[S3100-EI_1]vlan 2
[S3100-EI_1-vlan2]
Step3:Configure Port connected PC_1 to VLAN 2
[S3100-EI_1-vlan2]port Ethernet 1/0/1
Step4:Configure uplink port E1/0/8.
[S3100-EI_1]interface eth 1/0/8
[S3100-EI_1-Ethernet1/0/8]port link-type trunk
[S3100-EI_1-Ethernet1/0/8]port trunk permit vlan all
[S3100-EI_1-Ethernet1/0/8]description Uplink Port
Step5:Configure IP address for interface VLAN 1.
[S3100-EI_1]int vlan 1
[S3100-EI_1-Vlan-interface1]ip add 10.10.1.1 28
[S3100-EI_1-Vlan-interface1]description For management
Step6:Configure a static route for the switch
[S3100-EI_1]ip route-static 0.0.0.0 0.0.0.0 10.10.1.14
Step7:Configure telent for this switch.
[S3100-EI_1]user-interface vty 0 4
[S3100-EI_1-ui-vty0-4]authentication-mode password
[S3100-EI_1-ui-vty0-4]set authentication password simple 3comtrain
[S3100-EI_1-ui-vty0-4]user privilege level 3
Step8:Save Configuration.
[S3100-EI_1]quit
<S3100-EI_1>save
After finished the configuration on S3100-EI_1, perform the configuration on S3100-EI_2. Use the IP address and route for S3100-EI_2 specified in the table above.
Mission2:Configure basic VLAN, IP address on S5500-EI_1
Step1:login to the switch.
connect your console cable to the console port, set the login software as:
band rate: 9600
Data bits: 8
Parity: none
Stop bit: 1
Then hit enter.
Step2:Rename the switch
<H3C>system-view
[H3C]sysname S5500-EI_1
[S5500-EI_1]
Step3:Configure VLAN 2 for PC_1
[S5500-EI_1]vlan 2
[S5500-EI_1-vlan2]
Step4:Configure IP address for interface VLAN 2
[S5500-EI_1-vlan2]interface vlan 2
[S5500-EI_1-Vlan-interface2]ip add 10.10.2.254 24
[S5500-EI_1-Vlan-interface2]description For connecting PC
Step5:Configure IP address for interface VLAN 1
[S5500-EI_1]interface vlan 1
[S5500-EI_1-Vlan-interface1]ip add 10.10.1.14 28
[S5500-EI_1-Vlan-interface1]description For management
Step6:Configure Port connected S3100-EI_1
[S5500-EI_1]interface g 1/0/1
[S5500-EI_1-GigabitEthernet1/0/1]port link-type trunk
[S5500-EI_1-GigabitEthernet1/0/1]port trunk permit vlan all
[S5500-EI_1-GigabitEthernet1/0/1]description To_S3100-EI_1
After this step, you should PING through S3100-EI_1 and PC_1 from S5500EI_1.
Step7:Configure VLAN 10, the port belonging to it and the IP address for interface VLAN 10 to connect to S9500
[S5500-EI_1]vlan 10
[S5500-EI_1-vlan10]port g 1/0/24
[S5500-EI_1-vlan10]interface vlan 10
[S5500-EI_1-Vlan-interface10]ip add 10.10.10.2 30
[S5500-EI_1-Vlan-interface10]description To-S9500
Step8:Configure OSPF
[S5500-EI_1]router id 10.10.20.14
[S5500-EI_1]ospf 1
[S5500-EI_1-ospf-1]area 0
[S5500-EI_1-ospf-1-area-0.0.0.0]network 10.10.1.0 0.0.0.15
[S5500-EI_1-ospf-1-area-0.0.0.0]network 10.10.2.0 0.0.0.255
[S5500-EI_1-ospf-1-area-0.0.0.0]network 10.10.10.0 0.0.0.3
Here, there are only 3 devices to run OSPF, so we can put them all into area 0. If there were a lot of devices, you would divide the devices into several areas.
Step9:Configure telnet for the switch
[S5500-EI_1]user-interface vty 0 4
[S5500-EI_1-ui-vty0-4]authentication-mode password
[S5500-EI_1-ui-vty0-4]set authentication password simple 3comtrain
[S5500-EI_1-ui-vty0-4]user privilege level 3
After this step, you can telnet to this device with the password 3comtrain.
Step10:Save Configuration.
[S5500-EI_1]quit
<S5500-EI_1>save
After finishing the configuration on S5500-EI_1, configure S5500-EI_2. Use the IP address and route for S5500-EI_2 specified in the table above.
Mission3:Configure basic VLAN, IP address on S9500.
Step1:login to the switch.
connect your console cable to the console port, set the login software as:
band rate: 9600
Data bits: 8
Parity: none
Stop bit: 1
Then hit enter.
Step2:Rename the switch
<H3C>system-view
[H3C]sysname S9500
[S9500]
Step3:Configure VLAN 10, the port belonging to it and IP address for interface VLAN 10 to connect to S5500-EI_1
[S9500]vlan 10
[S9500-vlan10]port g 2/1/1
[S9500-vlan10]interface vlan 10
[S9500-Vlan-interface10]ip add 10.10.10.1 30
[S9500-Vlan-interface10]description To-S5500-EI_1
Step4:Configure VLAN20, the port belonging to it and IP address for interface VLAN 20 to connect to S5500-EI_2
[S9500]vlan 20
[S9500-vlan20]port g 2/2/1
[S9500-vlan20]interface vlan 20
[S9500-Vlan-interface20]ip add 10.10.20.1 30
[S9500-Vlan-interface20]description To-S5500-EI_2
Step5:Configure OSPF
[S9500]router id 10.10.20.1
[S9500]ospf 1
[S9500-ospf-1]area 0
[S9500-ospf-1-area-0.0.0.0]network 10.10.10.0 0.0.0.3
[S9500-ospf-1-area-0.0.0.0]network 10.10.20.0 0.0.0.3
Step6:Configure telnet for the switch
[S9500]user-interface vty 0 4
[S9500-ui-vty0-4]authentication-mode password
[S9500-ui-vty0-4]set authentication password simple 3comtrain
[S9500-ui-vty0-4]user privilege level 3
After this step, you can telnet to this device with the password 3comtrain.
Step7:Save Configuration.
[S9500]quit
<S9500>save